No confirmations - also wallet contracts stuck in creation


#1

Hello, I have tried sending a couple of transactions, both are stuck with ‘0’ confirmations - I see others have this issue? I have tried restarting both PC and Wallet;

0xe95f517e42b7cb0e8442256262756cc83af9a0e6

I have also tried creating a wallet contract, this is not developing, icons are still grayed-out. This was one week ago?

Why can I not get confirmations, or create a wallet?

Thanks, in anticipation…


#2

sorry, the transaction is;

0x73daebf3c05500c3a0ec47421e90a86a71317fcc1162c2629224fb2aca224e00


#3

Hey @clayps , it looks like your wallet isn’t synced…and it’s possible you are running an old version as well.

First, I think you should back up your keystores. Type %APPDATA% into explorer, then go into the Pirl folder. There you copy the keystore folder and back it up.

What you’ll need to do is close the wallet, and then go and delete these folders:

(You can get here by typing %appdata& into windows explorer and navigating into Pirl-Nautilus-Wallet

image

After that, install the latest release https://github.com/pirl/nautilus/releases . I prefer using the installer which is this file: https://github.com/pirl/nautilus/releases/download/0.9.2/Pirl-Nautilus-Wallet-installer-0-9-2.exe


#4

Thanks for the reply!


#5

You’re very much welcome my friend.